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Introduction 

Southwest Financial Services eService functions are available from the eServices menu in ACI 
Report, or via the eServices Inbox. Users can retrieve orders, send status updates, send reports, 
and open the Inbox from the eServices menu. Users can download and preview orders, 
acknowledge orders, create reports, and send status updates within the Inbox. 

eServices Inbox 

The eServices Inbox is an order management tool. Orders in the Inbox are grouped by Order 
Phase. Retrieve, preview, and update status on orders, and create reports, within the Inbox.  
Creating a report from the associated order in the Inbox automatically populates the report with 
order information and saves time when writing the report.   

Retrieve Orders 

1. Click eServices > Inbox. 

2. Select Southwest Financial Services (SFS) under Synchronize Orders. 

3. If prompted, enter the Southwest Financial Services User ID, User Name and Password.  

NOTE: If password assistance is required, please 
email contractordevelopment@sfsltd.com. 

4. Orders download to the Inbox. 

NOTE: An ! (Exclamation point) to the left of an order 
indicates a request for accelerated services.  
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Preview Order 

1. Select an order in the Inbox. 

2. Click Preview under Order Tasks, or right-click the order and select Preview, or double-click 
the order to open the Order Preview window. 

3. Select a task from Other Tasks (optional). 

Zoom In 
Increases the size of the order on screen. 

Zoom Out 
Decreases the size of the order on screen. 

Fit to Window 
Defaults the page view to the width of the window. 

Print 
Prints a copy of the order to the default printer. Click OK in the Print Components window. 

Options 
Opens the eService Options window.  

4. Select a task from SFS Order Tasks  

Acknowledge Order 
Accept or decline the order. 

Create Report 
Create a report from the selected order.  

Update Status 
Update the order status. Select a status from the drop-down list and enter comments. Click 
OK to send the status update.  

5. Click the X in the upper-right corner of the window to close the preview and return to the 
eServices Inbox. 

eServices Inbox Preview Order  •   2 



Acknowledge Order 

1. Select an order in the Inbox.  

2. Click Acknowledge Order under Order Tasks, or right-click the order and select 
Acknowledge Order. 

3. If prompted, enter the User ID, User Name and Password for the Southwest Financial 
Services account, and click OK. 

4. Verify the Client Order Number, Product Type, and Property Address. Select an 
acknowledgement option, and click OK. Order acknowledgement is sent to Southwest 
Financial Services. 

I accept this order  
By selecting this option, you agree to complete the appraisal as requested by Southwest 
Financial Services. Enter comments in the Comments section. 

I decline this order 
By selecting this option, you decline the order. Provide an explanation in the Comments 
section.  

5. Click OK on the eServices Order Creation window.  

NOTE: The Track File Number is automatically 
populated with the SFS order number and 
may be edited. If ACI Track’s auto-numbering 
system is enabled, the Track File Number is 
populated with the next sequential file 
number.  

 

TIP: Select Open Report File to begin the appraisal. 
The report can be opened in a future ACI 
session by clicking File > Open on the Report 
menu.   

6. The acknowledgement is confirmed. Click OK. If the order is accepted, the Order Status 
changes to In Progress. If the order is declined, the order is removed from the Inbox.  
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Order Tasks 

1. Select an order. Order Tasks are displayed in the left pane. 

2. Select a task under Order Tasks, or right-click an order and select a task from the menu. 

Preview 
Opens the order in a preview window for viewing prior to accepting the order. 

Acknowledge Order 
Accept or decline the order. 

Create Report 
Create a report from the selected order.  

Update Status 
Update the order status. Select a status from the drop-down list and enter comments. Click 
OK to send the status update. 

Delete 
Delete the order from the Inbox. 

Follow Up 
Attach a red flag marker to the Inbox record indicating that the order requires follow-up. 
Select the Flag to type from the drop-down-list, enter the Due By date and time (optional), 
and click OK to attach the flag.  

Flag Complete 
Grays out the flag marker indicating that the order is complete. This option is available on 
orders flagged for follow-up. 

Clear Flag 
Remove the follow-up flag from the order. 
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Other Tasks 

Use the features in Other Tasks to refresh the Inbox, customize Inbox views, and select 
eServices options. 

Refresh 

Click Refresh to update the Inbox display. 

Field Chooser 

Use the Field Chooser to customize the column headings in the Inbox. 

1. Click Field Chooser. 

2. Drag and drop the column heading to the desired position on the heading bar.  

3. To reposition a column, drag and drop the column heading to the new position on the 
heading bar. 

4. Click Hide Field Chooser to close the Field Chooser selection box. 

Additional Heading Options 

Right-click the heading bar to select additional heading options. 

Columns 
Select a column to add or remove the column from the Inbox. A check mark indicates that 
a column is included in the Inbox.  

Arrange By 
Arrange the Inbox records by the selected column heading. 

Sort Ascending 
Sort the Inbox records in ascending order from oldest to newest. 

Sort Descending 
Sort the Inbox records in descending order from newest to oldest. 

Group By This Field 
Group the Inbox records by the selected column heading. 

Show Group By Box 
Display the Group By column(s) above the heading bar. 
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Remove this Column 
Remove the selected column from the Inbox.  

TIP: Re-add columns using the Field Chooser. See 
Field Chooser for additional information.  

Alignment 
Align the data in the selected column. Select Align Left, Align Right, or Center.  

Align Left 
Text is left-justified in the column. 

Align Right 
Text is right-justified in the column. 

Align Center 
Text is centered in the column. 

Best Fit 
Sizes the columns to fit the width of the column data.  

Restore to Default Layout 
Returns the Inbox view to the default view. 

Status Bar Options 

Right-click the status bar and select a view option. 

Collapse All Groups 
Roll up the Inbox records to the group level. Only the group name is displayed. 

Expand All Groups 
Display all Inbox records. 

Options 
Access eService Options. 

Restore to Default Layout 
Returns the Inbox view to the default view. 
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Options 

Click Options to open eService Options. To access eServices Options outside of the Inbox, click 
eServices > Options on the ACI Report menu bar. 

eService Options 

1. Click Options. 

2. Select eServices preferences and click OK.  

eServices Inbox 
Inbox Path  
The default Inbox path is 
C:\Documents and Settings\All Users\Application Data\ACI\eServices\Inbox. 

NOTE: The Inbox path may change when sharing 
the Inbox over a network. 

Hide Address for Accepted Orders  
Deselecting this option displays the property address of accepted orders in the eServices 
Inbox.  

Inbox Date Format  
Select the date format from the drop-down list. 

Diagnostic Options 
Diagnostic Options are used to troubleshoot communication issues with providers. If 
diagnostics are required, ACI will provide instructions for their use.  
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Retrieval / Delivery Options 

Retrieval/Delivery options are Lender/Client specific communication options.  

1. Click eServices Options > Retrieval/Delivery. 

2. Select Southwest Financial Services (SFS). 

3. Select preferences and click OK. 

Southwest Financial Services 
Upload URL  
The Southwest Financial Services upload address.  

User Name 
The Southwest Financial Services account user name. 

Password 
The password associated with the Southwest Financial Services account. 

User Type 
Select the user type: SFS, Appraiser, or Client. 

Clients can view uploaded report files 
When this option is selected, clients can view the uploaded report files on-line. 

Order’s status after a successful send 
Changes the Order Status to the selected type after the order is successfully sent. Select 
an order status from the drop-down list. The default Order Status is Completed. The order 
is removed from the Inbox after a successful report delivery. 

Update Tracking System 
When this option is selected, the tracking system is updated when accepting files, updating 
status with provider, and sending finished products.  



eServices Menu 

From the eServices Menu: 

•  Download and synchronize orders to the eServices Inbox 

•  Upload reports to the Southwest Financial Services site 

•  Send order status updates to Southwest Financial Services 

Retrieve Orders 

1. Click eServices > Retrieve Orders > Southwest Financial Services (SFS). 

2. If prompted, enter the User ID, User Name and Password for the Southwest Financial 
Services account, and click OK. 

3. Orders download to the Inbox. 

Send Report 

1. Open a completed report. Click eServices > Send Report > Southwest Financial Services 
(SFS). 

2. If prompted, enter the User ID, User Name and Password for the Southwest Financial 
Services account, and click OK. 

3. The PAR Logic ReviewMaster runs. If the report fails Review, click View and enter the 
requested corrections. After making corrections, run ReviewMaster until a Pass rating is 
received. Click Continue. 

NOTE: Errors must be corrected in order for the 
report to receive a Pass rating. Warnings are 
informational messages that do not need to 
be corrected in order for the report to pass 
Review.  

 

TIP: Double-click an error or warning to jump to the 
referenced field. 

4. Select the Print Components and click OK to generate the PDF file. 

Select all  
Includes all forms. 
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Deselect all  
Excludes all forms. Manually select the forms to print. 

Invert  
Automatically deselects the previously selected forms and selects the previously 
unselected forms.  

TIP: For forms with multiple sections (for example, 
the 1004 Single Family 2005), click Details and 
select the sections to print. 

5. If prompted, select the order associated with the report and click OK.  

NOTE: If the report does not match any of the listed 
orders, enter a valid Transaction ID and click 
OK. 

6. If the file uploads successfully, the Appraisal Status is updated. Click OK. 

NOTE: Appraisal Status is updated if the Order’s 
status after a successful send option is 
selected in the Retrieval / Delivery eServices 
Options. The default Order Status is 
Completed. The order is removed from the 
Inbox after a successful report delivery. 

7.  Click OK on the Send Transaction confirmation window.  

NOTE: Transmission time varies based on Internet 
connection speed and report file size. 
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Send Status Updates  

The Send Status feature is used to send updates on orders to Southwest Financial Services. 
Comments relevant to the status change are required when sending status updates.  

1. Open a completed report. Click eServices > Send Status >SFS. 

2. If prompted, enter the User ID, User Name and Password for the Southwest Financial 
Services account, and click OK. 

3. Select the Appraisal Status, enter Comments, and click OK. 

Appraisal Status Options 
Assigned Unassigned 
Cancelled Deleted 
Completed Left Message 

Inspected No Answer 
On Hold Being Typed 
Scheduled Refer to Comments 
In Review Reviewed 
In Progress Received by Appraiser 

4. The status is sent to Southwest Financial Services. Click OK. 
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WebUpdate 

Web updates include new and updated software features and services, and general software 
updates and fixes.  

Using WebUpdate 

1. In ACI Report, click Help > ACI WebUpdate. Outside of Report, double-click the ACI 
WebUpdate icon on the computer desktop, or click Start > All Programs > ACI Collection 
32 > ACI System Utilities > WebUpdate. 

2. If requested, enter the company password and click OK. 

3. Click Go to download the updates. No Special Update ID is required.  

4. Click OK when the update completes and click Exit to close the Web Updater.  
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