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Introduction 

eServices streamlines EDI delivery of reports to lenders and national appraisal firms. An 
eServices subscription is required to use eServices and Web Services. Please contact ACI 
Technical Support at 1-800-274-8727 for subscription information. 
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eServices Inbox 

The eServices Inbox is an order management tool. Retrieve, preview, acknowledge, and deliver 
orders from the Inbox using login credentials provided by the Lender/Client. 

Order Phase 

Orders in the Inbox are grouped by Order Phase. Order Phase varies by Lender/Client.  

Order Phase 

Accepted Expired Other 
Accepted By Provider Inspection Completed Past Due 
Accepted With Conditions Inspection Scheduled Redo 
Appraiser Cancelled Last Send Failed Rejected 
Closed Lender Cancelled Review Complete 
Declined By Provider New Sending 
Declined By User Off Hold Sent Pending Review 
Delivered On Hold  
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Download Orders 

1. Click eServices > Inbox. 

2. Select the Lender/Client under Synchronize Orders.  

3. Orders download to the Inbox. 

NOTE: An ! (Exclamation point) to the left of an order 
indicates a request for accelerated services.  

Order Tasks 

1. Select an order. Lender/Client-specific Order Tasks are displayed in the left pane. 

2. Select a task under Order Tasks, or right-click an order and select a task from the menu. 

NOTE: Order Tasks are Lender/Client-specific. 
Available Order Tasks vary by Lender/Client. 

Acknowledge 
Accepts or declines the order. 

Preview 
Opens the order in a preview window for viewing prior to accepting the order. 

Delete 
Deletes the order from the Inbox. 

Create Report 
Creates a report from the selected order.  

Update Status 
Updates the order status. Select a status from the drop-down list and enter comments. 
Click OK to send the status update to the Lender/Client. 
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Other Tasks 

Use the features in Other Tasks to refresh the Inbox, customize Inbox views, and select 
eServices options. 

Refresh 

Click Refresh to update the window display. 

Field Chooser 

Use the Field Chooser to customize the column headings in the Inbox. 

3. Click Field Chooser. 

4. Select a column heading and while holding down the left mouse button, drag and drop the 
column heading to the desired position on the heading bar.  

5. To reposition a column, drag and drop the column heading into the new position on the 
heading bar. 

6. Click Hide Field Chooser to close the Field Chooser selection box. 
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Additional Heading Options 

Right-click the heading bar to select additional heading options. 

Columns 
Select a column to add or remove the column from the Inbox. A check mark indicates that 
a column is included in the Inbox.  

Arrange By 
Arrange the Inbox records by the selected column heading. 

Sort Ascending 
Sort the Inbox records in ascending order from oldest to newest. 

Sort Descending 
Sort the Inbox records in descending order from newest to oldest. 

Group By This Field 
Group the Inbox records by the selected column heading. 

Show Group By Box 
Display the Group By column(s) above the heading bar. 

Remove this Column 
Remove the selected column from the Inbox. To re-add the column, click Field Chooser 
and drag and drop the column heading to the desired position on the heading bar.  

Alignment 
Align the data in the selected column. Select Align Left, Align Right, or Center.  

Align Left 
Text is left-justified in the column. 

Align Right 
Text is right-justified in the column. 

Align Center 
Text is centered in the column. 

Best Fit 
Sizes the columns to fit the width of the column data.  

Status Bar Options 

Right-click the status bar and select a view option. 

Collapse All Groups 
Roll up the Inbox records to the group level. Only the group name is displayed. 

Expand All Groups 
Display the individual group records. 
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Options 

Click Options to open eServices Options.  

eServices Options 

1. Click Options. 

2. Select eServices preferences and click OK.  

eServices Menu 
Arrange eServices by 
Action arranges eServices by the action to be performed. 
Provider arranges eServices alphabetically by provider.  

Sender Information 
Company Name 
Enter your company name. 

Sender’s Email Address  
Enter the address used when corresponding with providers. 

eServices Inbox 
Inbox Path  
The default Inbox path is 
C:\Documents and Settings\All Users\Application Data\ACI\eServices\Inbox. 

NOTE: The Inbox path changes when sharing the 
Inbox over a network. 

Update Track Database 
Selecting this option updates Track with the new report file when accepting orders. If this 
option is deselected, the Track database is not updated when a new order is accepted. 
This option is enabled by default. 

Hide Address for Accepted Orders  
Deselecting this option displays the property address of accepted orders in the eServices 
Inbox. Selecting this option removes the property address from the eServices Inbox. This 
option is disabled by default. 

Use short format date/time  
Deselecting this option displays the full date and time: Mon May\21\2007 11:30 AM. 
Selecting this option abbreviates the date and time: 05/21/2007 11:30 AM. This option is 
disabled by default. 
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eServices Updates 
Update System URL 
The default URL is http://hotupdates.aciweb.com/HotSPOTUpdateService.asmx. This is 
the web URL to the eServices update system. 

Promotional Code 
If ACI provided a Promotional Code, enter it here.  

Diagnostic Options 
Diagnostic Options are used to troubleshoot communication issues with providers. If 
diagnostics are required, ACI will provide instructions for their use.  

Retrieval / Delivery 

Retrieval/Delivery options are Lender/Client specific communication options.  

1. Click eServices > Options. 

2. Click Retrieval/Delivery. 

3. Select the Lender/Client. 

4. Select preferences and click OK. 
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ACI365 Inbox 

ACI365 is an online office management system available from ACI. The eServices Inbox 
communicates with the website to download orders and upload report files. Several of these tasks 
may also be completed using the eServices menu in Report. See ACI365 eService for additional 
information. 

Download Orders 

1. Click eServices > Inbox. 

2. Select ACI365 under Synchronize Orders. 

3. Report prompts for login credentials the first time the ACI365 Inbox is accessed. Enter the 
login information and click OK, or click Cancel to abandon. 

User Name 
The account login name on the ACI365 site. 

Password 
The password used to access the account on the ACI365 site. 

Save Password 
Select this option to store the password for future use. The User Name and Password can 
be reset. See ACI365 eService Options for additional information. 

4. Orders download to the Inbox. Configure the types of orders retrieved using ACI365 eService 
Options. 

TIP: New order details display in bold font. 
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Preview Orders 

1. Click eServices > Inbox. 

2. Select an order. Click Preview under ACI365 Order Tasks, or double-click the order in the 
Inbox, or right-click the order and select Preview. 

3. Select a task from Other Tasks (optional). 

Zoom In 
Increases the size of the order on screen. 

Zoom Out 
Decreases the size of the order on screen. 

Fit to Window 
Defaults the page view to the width of the window. 

Print 
Prints a copy of the order to the default printer. Click OK in the Print Components window. 

Options 
Opens the eService Options window. See ACI365 eService Options for additional 
information. 

4. Select a task from ACI365 Order Tasks (optional). Order tasks vary by order status, e.g., 
Acknowledge Order, Create Report. 

5. Click the X in the upper-right corner of the window to close the preview and return to the 
eServices Inbox. 
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Acknowledge Orders 

1. Click eServices > Inbox. 

2. Select an order. Click Acknowledge Order under ACI365 Order Tasks. 

3. Report prompts for login credentials the first time the ACI365 Inbox is accessed. Enter the 
login information and click OK, or click Cancel to abandon. 

User Name 
The account login name on the ACI365 site. 

Password 
The password used to access the account on the ACI365 site. 

Save Password 
Select this option to store the password for future use. The User Name and Password can 
be reset. See ACI365 eService Options for additional information. 

4. Select an Order Disposition and click OK. 

I Accept This Order 
By selecting this option, you to agree to complete the requested order. The Order Status 
changes to Accepted in the Inbox and on the ACI365 site. 

I Decline This Order 
By selecting this option, you decline the requested order. Provide an explanation in the 
Comments section. The Order Status changes to Declined in the Inbox and on the ACI365 
site. 

Comments 
Enter comments regarding the requested order. Comments are required when declining an 
order. 

5. Confirm or edit the order details on the eServices Order Creation window and click OK. 

Track File Number 
The file number as it appears in Track and Report. By default, the Track File Number is the 
file number entered in ACI365. 

Report Filename 
Displays the default report path and file name. 

Open Report File 
Select to create the appraisal file in Report immediately. When selected, the New Report 
Wizard launches.  
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Create Reports 

1. Click eServices > Inbox. 

2. Select an acknowledged order. Click Create Report under ACI365 Order Tasks, or right-click 
the order and select Create Report. 

3. Confirm or edit the order details on the eServices Order Creation window and click OK. 

Track File Number 
The file number as it appears in Track and Report. By default, the Track File Number is the 
file number entered in ACI365. 

Report Filename 
Displays the default report path and file name. 

Open Report File 
Select to create the appraisal file in Report immediately. When selected, the New Report 
Wizard launches. 

Delete Orders 

1. Click eServices > Inbox. 

2. Select an order. Click Delete under ACI365 Order Tasks, or right-click the order and select 
Delete. 

3. Click Yes to confirm deletion, or click No to abandon. 

NOTE: Deleting an order from the eServices Inbox 
only removes it from the Inbox. The order 
remains on the ACI365 site. 
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ACI365 eService 

ACI365 is an online office management system offered by ACI. The ACI365 eService 
communicates with the website to download orders and upload report files. These tasks may also 
be completed using the eServices Inbox. See ACI365 Inbox for additional information. 

Retrieve Orders 

Download orders to the eServices Inbox. 

1. Click eServices > Retrieve Orders > ACI365. 

2. Report prompts for login credentials the first time the ACI365 eService is accessed. Enter the 
login information and click OK, or click Cancel to abandon. 

User Name 
The account login name on the ACI365 site. 

Password 
The password used to access the account on the ACI365 site. 

Save Password 
Select this option to store the password for future use. The User Name and Password can 
be reset. See ACI365 eService Options for additional information. 

3. Report retrieves orders from ACI365. Open the eServices Inbox to acknowledge new orders. 
See ACI365 Inbox for additional information. 
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Send Report 

1. Open a completed report and click eServices > Send Report > ACI365. 

2. Report prompts for login credentials the first time the ACI365 eService is accessed. Enter the 
login information and click OK, or click Cancel to abandon. 

User Name 
The account login name on the ACI365 site. 

Password 
The password used to access the account on the ACI365 site. 

Save Password 
Select this option to store the password for future use. The User Name and Password can 
be reset. See ACI365 eService Options for additional information. 

3. The PAR Logic Review runs. If the report fails Review, click View and enter the requested 
corrections. After making corrections, run ReviewMaster until a Pass rating is received. Click 
Continue. 

TIP: Analyze the report using the PAR Logic Review 
prior to sending the report. Click Help > 
Contents in Report and see Running 
ReviewMaster for additional information. 

4. Select the forms to submit on the Print Components window and click OK. 

TIP: Click Help > Contents in Report and see 
Printing to PDF for additional information. 

5. The file uploads to ACI365. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and file size. 
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ACI365 eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > ACI365. 

3. Select preferences and click OK. 

Upload URL 
The default Upload URL is http://www.aci365.com/dataservice/aci365data.asmx. 

User Name 
The account login name on the ACI365 site. 

Password 
The password used to access the account on the ACI365 site. 

Order’s status after a successful send 
Updates the order status after successfully uploading to ACI365. Select a status from the 
drop-down list. 

Accept Tracking System Updates 
When enabled, Report automatically sends ACI365 new orders, status updates, and sent 
files from supported eServices. 

Retrieve new orders 
When retrieving orders from ACI365, include orders marked New. 

Retrieve scheduled orders 
When retrieving orders from ACI365, include orders with future Inspection Dates. 

Retrieve past due orders 
When retrieving orders from ACI365, include orders with past Due Dates. 

Retrieve cancelled orders 
When retrieving orders from ACI365, include orders marked Cancelled. 
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Retrieve orders that are on hold 
When retrieving orders from ACI365, include orders marked On Hold. 

Retrieve in progress orders 
When retrieving orders from ACI365, include orders with past Inspection Dates and future 
Due Dates. 

Retrieve accepted orders 
When retrieving orders from ACI365, include orders marked Accepted. 

Retrieve declined orders 
When retrieving orders from ACI365, include declined orders. 

Retrieve delivered orders 
When retrieving orders from ACI365, include orders delivered through ACI365. 

Retrieve waiting for response orders 
When retrieving orders from ACI365, include orders marked Waiting for Response. 
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ACS eService 

eServices expedites EDI delivery of appraisal files to ACS. 

Acknowledge Orders 

1. Open the e-mail from ACS and save the attached order to the Reports folder.  

2. Open the Report program. Click File > Open, select the order, and click Open. 

3. Review the order and click eServices > Acknowledge > ACS.  

4. Verify the Appraiser’s Name, Appraiser Number, and Order Number. Select an 
acknowledgement option, and click OK. 

I accept this order and due date 
By selecting this option, you agree to complete the appraisal by the Estimated completion 
date. 

I decline this order 
By selecting this option, you decline the order. Provide an explanation in the Comments 
section.  

I decline this order with the following conditions 
By selecting this option, you decline the order unless specific conditions are adjusted. 
Provide an explanation in the Comments section. 

5. If the order is accepted, enter the filename at the prompt and click OK. Order 
acknowledgement is sent to ACS. 

6. Click OK on the confirmation window and close the order.  
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Send Report 

1. Open a completed report. Click eServices > Send Report > ACS. 

2. Verify the Loan Number, Tracking Number, Appraiser’s Name, Appraiser Number, Appraised 
Value, and click OK.  

NOTE: The Appraised Value is populated from 
appraisal report data. If corrections to the 
Appraised Value are necessary, click 
Cancel, enter corrections in the report, and 
repeat Step 1.  

3. The RMCERT Review runs. If the report fails Review, click View and enter the requested 
corrections. After making corrections, run ReviewMaster until a Pass rating is received. Click 
Continue. 

4. Verify the Loan Number, Tracking Number, Appraiser’s Name, and Appraiser Number, and 
click OK. 

5. The file uploads. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and report file size. ACS 
limits total file size to 4 MB. 

Send Status 

1. Open a report. Click eServices > Send Status > ACS. 

2. Enter the status update information and click OK. 

3. The status is sent to ACS. Click OK. 
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ACS eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > ACS. 

3. Select preferences and click OK. 

Main URL 
The default web service URL is 
https://frameworklisteners.evalueit.com/VendorAciWeb/StatusReceiver.asmx. 

File Submit URL 
The default URL for file submission is 
https://frameworklisteners.evalueit.com/VendorAciWeb/WorkReceiver.aspx. 
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AppraisalPort 

AppraisalPort® is a web-based portal for receiving and submitting appraisal work orders.  

Retrieving Orders 

1. Notification of new orders are sent via e-mail or fax. 

2. Click File > Retrieve Web Services > Appraisal Port Orders to connect to the 
AppraisalPort website, www.appraisalport.com. 

3. Log in to your AppraisalPort account. 

4. Download the new appraisal order (.APO) file and save the file to the ACI Reports folder. 

5. Open the .APO file in ACI and create a new report.  

Sending Reports 

Configure connection information prior to sending reports through AppraisalPort. 

Setup 

1. Open a completed report. Click File > Send Web Services > AIRD/AppraisalPort, or click 

the Send AIRD/AppraisalPort icon ( ) on the toolbar. 

2. The file translates to AI Ready format and the report opens in the FNC Envelope Uploader. 
Click OK in the Information box to continue. 

3. Click Connections on the toolbar, enter connection information, and click OK. 

URL 
The AppraisalPort address is https://www.appraisalport.com/xport/oadi/receive_env.aspx. 

ID 
The user login name for AppraisalPort.com. 

Password 
The password associated with the ID. 

NOTE: ID and Password are assigned by 
AppraisalPort. Please contact ApprisalPort if 
assistance is required. 
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Upload Reports 

1. Open a completed report. Click File > Send Web Services > AIRD/AppraisalPort, or click 

the Send AIRD/AppraisalPort icon ( ) on the toolbar. 

2. The file translates to AI Ready format and the report opens in the FNC Envelope Uploader. 
Click OK in the Information box to continue. 

TIP: The informational message is a reminder to 
review the report for accuracy prior to 
submission. Click No need to display this 
message again to suppress this message in the 
future.  

 

TIP: Click Forms on the toolbar to select a form in 
the file. Use the Page menu to view the pages 
included in the form. 

3. Click Send > Upload to AppraisalPort.  

NOTE: If prompted, click OK to enter setup 
information. See Setup for additional 
information. 

4. Select the order from the job list, and click OK to send the report. 

NOTE: If the order is not in the job list, it may have 
previously been submitted. Please contact 
AppraisalPort for assistance. 

5. When the upload is completed, click the X on the title bar to exit the FNC Envelope Uploader. 

NOTE: Transmission time varies based on internet 
connection speed and report file size.  
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6. Select the file retention option and click OK. 

Remove the files that were created 
Selecting this option deletes the associated files created by the AI Ready translation process. 
The report file is not deleted.  

Leave the files for future reference 
Selecting this option saves the files created by the translation process. 

TIP: Click Do not ask me this question again to 
suppress this message in the future. The 
selected option is used for all subsequent 
submissions. 

AppraisalPort Options 

1. Click Options > Environment and select Web/eServices. 

2. Select options and click OK. 

AIRD/AppraisalPort 

Include Signatures in Report 
Select this option to include signatures on reports uploaded through AIRD/AppraisalPort. 
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CoreLogic Appraisal Services eService 

eServices expedites EDI delivery of appraisal files to CoreLogic Appraisal Services. 

Acknowledge Orders 

1. Open the e-mail from CoreLogic and save the attached order to the Reports folder.  

2. Open the Report program. Click File > Open, select the order, and click Open. 

3. Review the order and click eServices > Acknowledge > CoreLogic Appraisal Services.  

4. Verify the Appraiser’s Name, Appraiser Number, and Order Number. Select an 
acknowledgement option, and click OK. 

I accept this order and due date 
By selecting this option, you agree to complete the appraisal by the Estimated completion 
date. 

I decline this order 
By selecting this option, you decline the order. Provide an explanation in the Comments 
section.  

I decline this order with the following conditions 
By selecting this option, you decline the order unless specific conditions are adjusted. 
Provide an explanation in the Comments section. 

5. If the order is accepted, enter the filename at the prompt and click OK. Order 
acknowledgement is sent to CoreLogic. 

6. Click OK on the confirmation window and close the order.  



 

CoreLogic Appraisal Services eService Send Report  •  23 

Send Report 

1. Open a completed report. Click eServices > Send Report > CoreLogic Appraisal 
Services. 

2. Verify the Loan Number, Tracking Number, Appraiser’s Name, Appraiser Number, and click 
OK.  

3. The RMCERT Review runs. If the report fails Review, click View and enter the requested 
corrections. After making corrections, run ReviewMaster until a Pass rating is received. Click 
Continue. 

4. Verify the Loan Number, Tracking Number, Appraiser’s Name, and Appraiser Number, and 
click OK. 

5. The file uploads. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and report file size. 
CoreLogic limits total file size to 4MB. 

Send Status 

1. Open a report. Click eServices > Send Status > CoreLogic Appraisal Services. 

2. Enter the status update information and click OK. 

3. The status is sent to CoreLigic. Click OK. 

CoreLogic Appraisal Services eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > CoreLogic Appraisal Services. 

3. Select preferences and click OK. 

Main URL 
The default web service URL is 
https://frameworklisteners.evalueit.com/VendorAciWeb/StatusReceiver.asmx. 

File Submit URL 
The default URL for file submission is 
https://frameworklisteners.evalueit.com/VendorAciWeb/WorkReceiver.aspx. 
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GAC/Fiserv eService 

eServices expedites EDI delivery of appraisal files to GAC/Fiserv.  

Send Report 

1. Open a completed report. Click eServices > Send Report > GAC/Fiserv. 

2. The Fiserv PAR Logic Review runs. If the report fails Review, click View and enter the 
requested corrections. After making corrections, run ReviewMaster until a Pass rating is 
received. Click Continue. 

NOTE: If errors cannot be resolved, click Override to 
request an override code from GAC/Fiserv. 
MAPI-compliant e-mail required.  

3. Enter the GAC/Fiserv User Name and Password and click OK. 

TIP: For assistance with GAC/Fiserv User Names 
and Passwords, please visit 
www.fiservlendingsolutions.com. 

4. Verify the Fiserv Order Number displayed on the Confirm Order Number window. Enter 
corrections if necessary, and click OK. 

NOTE: The format of Fiserv Order Numbers is ## – 
########. 

5. Select the forms to submit on the Print Components window and click OK.  

6. The file uploads. Click OK when the upload is completed  

NOTE: Transmission time varies based on internet 
connection speed and report file size. 
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GAC/Fiserv eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > GAC/Fiserv. 

3. Select preferences and click OK.  

User Name 
The account login name on the GAC/Fiserv site. 

Password 
The password used to access the account on the GAC/Fiserv site. 

GAC/Fiserv Site URL 
The default web service site is 
https://orders.fiservls.com/GatorsAPI/callpost/3.2/Order.submitAttachment. 

Training Mode 
When selected, the GAC/Fiserv eService is a training session. When deselected, the 
GAC/Fiserv eService is live. 

Training Mode URL 
The default training site is  
http://ecom-test.gac.com/GatorsAPI/callpost/3.2/Order.submitAttachment. 
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PCV Murcor eService 

PCV/MURCOR provides pre-funding and post funding residential appraisal reviews nationwide. 
eServices expedites EDI delivery of appraisal files to PCV Murcor.  

Send Report 

1. Open a completed report. Click eServices > Send Report > PCV Murcor.  

2. Enter the PCV Murcor User Name and Password and click OK. 

TIP: For assistance with PCV Murcor User Names 
and Passwords, please visit 
www.pcvmurcor.com. 

3. Enter the PCV Murcor Order Number and click OK. 

NOTE: The format of PCV Murcor Order Numbers is 
######. 

4. The PCV MURCOR PAR Logic Review runs. If the report fails Review, click View and enter 
the requested corrections. After making corrections, run ReviewMaster until a Pass rating is 
received. Click Continue. 

NOTE: If errors cannot be resolved, click Override to 
request an override code from PCV Murcor. 
MAPI-compliant e-mail required. 

5. Select the forms to submit on the Print Components window and click OK.  

6. The file uploads. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and report size.  
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Automatically Request an Override 

If a report fails the PCV MURCOR PAR Logic Review with errors that cannot be resolved, 
automatically request an override code from PCV Murcor. Automatic override requests require 
MAPI-compliant e-mail like Microsoft Outlook or Eudora.  

1. If a report fails Review and the errors cannot be resolved, click Override to request an 
override code from PCV Murcor.  

2. Click the Click here to request an override link.  

3. A confirmation message is returned: Your Override Request has been sent successfully. 
Click OK.  

Manually Request an Override 

If a report fails the PCV MURCOR PAR Logic Review with errors that cannot be resolved, and a 
non-MAPI-complaint e-mail program is used, manually request an override code from PCV 
Murcor.  

NOTE: Non-MAPI-compliant e-mail programs include 
AOL, Yahoo, Hotmail and Outlook Express.  

1. If PCV MURCOR PAR Logic Review errors cannot be resolved, close the report file.  

2. Create a new e-mail message addressed to getcode@pcvmurcor.com.  

3. Enter the PCV Murcor Order Number in the subject line of the e-mail.  

4. Attach the appraisal report to the e-mail in .ACI (ACI), .MCX (MCS) or .PDS (Lighthouse) 
format. 

NOTE: .PDF (Adobe Acrobat) files are not accepted.  

5. Send the e-mail. 
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Entering an Override Code  

1. If a report fails Review with errors that cannot be resolved, and PCV Murcor provides an 
override code, resend the file and click Override.  

2. Enter the code provided by PCV Murcor in the Override code field and click OK. 

3. Select the forms to submit on the Print Components window and click OK.  

4. The file uploads. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and report size.  

PCV Murcor eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > PCV Murcor. 

3. Select preferences and click OK. 

User Name 
The account login name on the PCV Murcor site. 

Password 
The password used to access the account on the PCV Murcor site. 

PCV Murcor Site URL 
The default web service site is 
https://secure.pcvmurcor.com/webservices/vmsupdater/vmsupdater.asmx. 
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Quantrix eService 

eServices expedites EDI delivery of appraisal files to Quantrix. 

Acknowledge Order 

1. Open the e-mail from Quantrix and save the attached order to the Reports folder.  

2. Open the Report program. Click File > Open, select the order, and click Open. 

3. Review the order and click eServices > Acknowledge > Quantrix.  

4. Verify the Appraiser’s Name, Appraiser Number, and Order Number. Select an 
acknowledgement option, and click OK. 

I accept this order and due date 
By selecting this option, you agree to complete the appraisal by the Estimated completion 
date. 

I decline this order 
By selecting this option, you decline the order. Provide an explanation in the Comments 
section.  

I decline this order with the following conditions 
By selecting this option, you decline the order unless specific conditions are adjusted. 
Provide an explanation in the Comments section. 

5. If the order is accepted, enter the filename at the prompt and click OK. Order 
acknowledgement is sent to Quantrix. 

6. Click OK on the confirmation window and close the order.  
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Send Status Updates  

1. Open a report. Click eServices > Send Status > Quantrix.  

2. Enter the status update information and click OK.  

3. The status is sent to Quantrix. Click OK. 

Send Report  

1. Open a completed report. Click eServices > Send Report > Quantrix.  

2. The Quantrix Par Logic Review runs. If the report fails Review, click View and enter the 
requested corrections. After making corrections, run ReviewMaster until a Pass rating is 
received. Click Continue.  

3. Verify the Loan Number, Tracking Number, Appraiser’s Name, Appraiser Number, and 
Appraised Value. Enter corrections, if necessary, and click OK.  

NOTE: The Appraised Value is populated from 
appraisal report data. If corrections to the 
Appraised Value are necessary, click 
Cancel, enter corrections in the report and 
repeat Step 1. 

4. The file uploads. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and report file size. 
Quantrix limits total file size to 4MB. 
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Automatically Request an Override 

If a report fails the Quantrix PAR Logic Review with errors that cannot be resolved, automatically 
request an override code from Quantrix. Automatic override requests require MAPI-compliant e-
mail like Microsoft Outlook or Eudora.  

1. If a report fails Review and the errors cannot be resolved, click Override to request an 
override code from Quantrix.  

2. Click the Click here to request an override link.  

3. A confirmation message is returned: Your Override Request has been sent successfully. 
Click OK.  

Manually Request an Override 

If a report fails the Quantrix PAR Logic Review with errors that cannot be resolved, and a non-
MAPI-complaint e-mail program is used, manually request an override code from Quantrix.  

NOTE: Non-MAPI-compliant e-mail programs include 
AOL, Yahoo, Hotmail and Outlook Express.  

1. If Quantrix Logic Review errors cannot be resolved, close the report file.  

2. Create a new e-mail message addressed to override@qunatrixllc.com.  

3. Enter “ACI override request for order ########” in the subject line of the e-mail.  

4. Attach the appraisal report to the e-mail in .ACI (ACI), .MCX (MCS) or .PDS (Lighthouse) 
format. 

NOTE: .PDF (Adobe Acrobat) files are not accepted.  

5. Send the e-mail. 
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Entering an Override Code  

1. If a report fails Review with errors that cannot be resolved, and Quantrix provides an override 
code, resend the file and click Override.  

2. Enter the code provided by Quantrix in the Override code field and click OK. 

3. Select the forms to submit on the Print Components window and click OK.  

4. The file uploads. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and report size. Quantrix 
limits total file size to 4MB. 

Quantrix eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > Quantrix. 

3. Select preferences and click OK. 

Main URL 
The default web service site is 
https://services.quantrixvaluation.com/ACIHTTPPost/StatusReceiver.asmx. 

File submit URL 
The default file submission site is 
https://services.quantrixvaluation.com/ACIHTTPPost/WorkReceiver.aspx. 
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ReaLink eService 

eServices expedites EDI delivery of appraisal files to ReaLink.  

Retrieve Orders 

1. Click eServices > Retrieve Orders > ReaLink. 

2. Enter the ReaLink User Name and Password and click OK. 

TIP: For assistance with ReaLink User Names and 
Passwords, please visit www.realink.com. 

3. Orders download to the Inbox. 

4. To view the orders, click eServices > Inbox and select ReaLink under Synchronize Orders. 

Send Report 

1. Open a completed report. Click eServices > Send Report > ReaLink. 

2. Enter the ReaLink User Name and Password and click OK. 

TIP: For assistance with ReaLink User Names and 
Passwords, please visit www.realink.com. 

3. The ReaLink Review runs. If the report fails Review, click View and enter the requested 
corrections. After making corrections, run ReviewMaster until a Pass rating is received. Click 
Continue. 

4. If prompted, enter the Order Number associated with the report and click OK. 

NOTE: The format of ReaLink Order Numbers is 
########## – #. 

5. Select the forms to submit on the Print Components window and click OK.  

6. The file uploads. Click OK when the upload is completed  

NOTE: Transmission time varies based on internet 
connection speed and report file size. 
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ReaLink eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > ReaLink. 

3. Select preferences and click OK.  

URL to send reports to the ReaLink web service site 
The default web service site is 
https://test-partners.realink.com/appraisal/incomingReports. 

ReaLink internet address to get orders 
The default web address for order retrieval is 
https://test-partners.realink.com/appraisal/fetchorders. 

Company ID 
The account login name on the ReaLink site. 

Password 
The password used to access the account on the ReaLink site. 

Accept Tracking System Updates 
When selected, new orders, status updates, and sent files are automatically sent to 
ReaLink from supported eServices.  

Update Tracking System 
When selected, updates the Tracking System(s) when accepting files, updates the provider 
with the status, and sends finished products. 
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Rels eService 

Rels provides credit, appraiser, title and settlement products and services for the lending industry. 
eServices expedites EDI delivery of appraisal files to Rels. A Rels Trainer provides instruction on 
using this eService prior to going live.  

Acknowledge Orders 

1. Open the e-mail from Rels and save the attached order to the Reports folder.  

2. Open the Report program. Click File > Open, select the order, and click Open. 

3. Review the order and click eServices > Acknowledge > Rels Valuation.  

4. Verify the Appraiser’s Name, Appraiser Number, and Order Number. Select an 
acknowledgement option, and click OK. 

I accept this order and due date 
By selecting this option, you agree to complete the appraisal by the Estimated completion 
date. 

I decline this order 
By selecting this option, you decline the order. Provide an explanation in the Comments 
section.  

I decline this order with the following conditions 
By selecting this option, you decline the order unless specific conditions are adjusted. 
Provide an explanation in the Comments section. 

5. If the order is accepted, enter the filename at the prompt and click OK. Order 
acknowledgement is sent to Rels Valuation. 

6. Click OK on the confirmation window and close the order.  
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Send Report 

1. Open a completed report. Click eServices > Send Report > Rels Valuation. 

2. Verify the Loan Number, Tracking Number, Appraiser’s Name, Appraiser Number, and 
Appraised Value. Select a response, Yes or No, to the question: “Was any attempt made by 
the lender to place undue influence on the appraiser?” Click OK.  

NOTE: If the response to the undue influence 
question is Yes, please provide an 
explanation in the Please explain section. 

NOTE: The Appraised Value is populated from 
appraisal report data. If corrections to the 
Appraised Value are necessary, click 
Cancel, enter corrections in the report, and 
repeat Step 1.  

3. The RMCERT Review runs. If the report fails Review, click View and enter the requested 
corrections. After making corrections, run ReviewMaster until a Pass rating is received. Click 
Continue. 

4. Verify the Loan Number, Tracking Number, Appraiser’s Name, and Appraiser Number. Select 
a response, Yes or No, to the question: “Was any attempt made by the lender to place undue 
influence on the appraiser?” Click OK. 

5. The file uploads. Click OK when the upload is completed. 

NOTE: Transmission time varies based on internet 
connection speed and report file size. Rels 
limits total file size to 4 MB. 
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Send Status 

1. Open a report. Click eServices > Send Status > Rels Valuation. 

2. Enter the status update information and click OK. 

3. The status is sent to Rels Valuation. Click OK. 

Rels eService Options 

1. Click eServices > Options. 

2. Select Retrieval/Delivery > Rels Valuation. 

3. Select preferences and click OK. 

Main URL 
The default web service URL is 
https://frameworklisteners.evalueit.com/VendorAciWeb/StatusReceiver.asmx. 

File Submit URL 
The default URL for file submission is 
https://frameworklisteners.evalueit.com/VendorAciWeb/WorkReceiver.aspx. 
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